Privacy Policy

giovedì 2 febbraio 2017

Usate Wordpress? Aggiornate subito la versione del vostro CMS

Il ricercatore Marc-Alexandre Montpas di Sucuri ha trovato una vulnerabilità nella versione 4.7 e 4.7.1 di Wordpress la quale risiede nella REST API che permette ad un attaccante non autenticato di modificare le pagine e di reindirizzare gli utenti ad una pagina malevola.


La vulnerabilità è stata scoperta il 22 gennaio e la patch è stata rilasciata da Wordpress il 29 gennaio con il rilascio della versione 4.7.2

Tutti i webmaster e possessori di siti nella piattaforma Wordpress sono fortemente consigliati di aggiornare subito la versione del CMS in uso, portandola all'ultima disponibile rilasciata che è la 4.7.2

Per ulteriori dettagli tecnici seguire questo blogpost

Per aggiornare la piattaforma alla versione 4.7.2 seguite questa pagina

Reazioni:

0 commenti :

Posta un commento