Privacy Policy

martedì 2 maggio 2017

Vulnerabilità: Intel rilascia aggiornamento per un problema nell'IME

IME- Intel Management Engine: ecco dove è stato scoperto un bug o vulnerabilità che permetterebbe l'esecuzione di codice da remoto. Le tecnologie IME affette dalla vulnerabilità sono l'Intel Active Management Tecnology (AMT), Intel Standard Manageability (ISM), Intel Small Business Tecnology (SBT).


Queste funzionalità permettono ad un system Administrator di gestire una workstation da remoto tramite le porte 16992 e 16993, infatti la vulnerabilità NON affligge i sistemi consumer, bensì solo quelli business o Enterprise. Inoltre, nello stato predefinito queste funzioni non sono abilitate, vengono infatti avviate ed impostate dal system Administrator proprio per consentire l'accesso e la gestione da remoto.

Intel è corsa ai ripari, ha pubblicato dettagli inerenti la vulnerabilità a questo indirizzo Intel® Product Security Center, fornendo anche istruzioni utili alla rilevazione di workstation in cui queste funzionalità sono attive ed a una guida per identificare le piattaforme attualmente vulnerabili e di conseguenza da aggiornare.

Il Computer Emergency Response Team italiano ha pubblicato un bollettino inerente la vulnerabilità:

Vulnerabilità critica nel firmware Intel Management Engine con funzionalità AMT 

Via: Intel® Product Security Center

Reazioni:

0 commenti :

Posta un commento