Privacy Policy

martedì 11 luglio 2017

Rilevate molteplici vulnerabilità in PHP

Sono state rilevate molteplici vulnerabilità nel linguaggio PHP versione 5 e 7, alcune di queste consentono ad un attaccante remoto di eseguire codice arbitrario nell'applicazione infetta o di creare una condizione di denial of service nel sistema mandandolo in crash. 



PHP è un linguaggio di scripting lato server utilizzato per la maggior parte lato web, tuttavia può esser usato per creare script da riga di comando o applicazioni con interfaccia grafica.  Visto il suo intenso uso nel lato web è consigliabile per chi ha piattaforme basate su PHP o che ne fanno uso di aggiornare la versione installate portandole alle versioni seguenti:

Reazioni:

0 commenti :

Posta un commento